Opened 8 years ago

Closed 8 years ago

#20 closed defect (duplicate)

IS TLS mandatory?

Reported by: Cyrus@… Owned by: cyrus@…
Priority: major Milestone:
Component: caldav-timezone-ref Version:
Severity: - Keywords:
Cc:

Description

--On August 19, 2014 at 11:41:56 AM +0200 Eliot Lear <lear@…> wrote:

If every enterprise and his mother is going to be running one of these
things, then it makes sense to consider a plain text version of the
service. However, if it's going to be the big calendar providers that
are distributing, then it seems to me that this is not a substantial
barrier to deployment.

I would be OK with making TLS a MUST and doing away with the plain text version - my only question is whether that would be OK for truly lightweight devices ("internet of things"). It definitely seems like some types of smart devices (thermostats being an obvious example) would need to be kept up to date with time zone DST changes. So maybe we should get input from the CORE WG folks to make sure what we have here is easily mapped to CoAP.

Change History (2)

comment:1 Changed 8 years ago by lear@…

  • Owner set to cyrus@…

comment:2 Changed 8 years ago by lear@…

  • Component set to caldav-timezone-ref
  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of Issue 7.

Note: See TracTickets for help on using tickets.