Opened 6 years ago

Closed 6 years ago

#129 closed defect (duplicate)

how do submitters determine what a log will accept?

Reported by: david@… Owned by: draft-ietf-trans-rfc6962-bis@…
Priority: major Milestone: review
Component: rfc6962-bis Version:
Severity: - Keywords:
Cc:

Description

Section 5.1 gives logs considerable leeway in deciding which checks to perform on submitted certificates, but it does not say how a submitter learns what checks are performed. Does this mean that submitters are supposed to use trial and error?

Change History (3)

comment:1 Changed 6 years ago by rob.stradling@…

I think this ticket is a duplicate of ticket #66 (although #66 seems to be assigned to the wrong component).

I still think that logs should not be expected to enumerate whatever badness they deem "acceptable". CAs that issue syntactically invalid certs should not be surprised if those certs are not accepted by logs.

So yes, submitters are supposed to use trial and error.

comment:2 Changed 6 years ago by rob.stradling@…

  • Milestone set to review

Moving to "review". Suggest to resolve as "duplicate".

comment:3 Changed 6 years ago by melinda.shore@…

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.