Opened 6 years ago

Closed 6 years ago

#116 closed defect (duplicate)

ned definition for mis-issuance

Reported by: kent@… Owned by: draft-ietf-trans-rfc6962-bis@…
Priority: major Milestone: review
Component: rfc6962-bis Version:
Severity: - Keywords:
Cc:

Description

the document does not include a definition for misissuance [sic], even though this is the central motivation of CT. The doc should use the definition from the threat/attacks model, cite that document, and change the spelling to “mis-issuance” “mis-issue”, “mis-issued”, etc.)

Change History (3)

comment:1 Changed 6 years ago by rob.stradling@…

On the mailing list, Melinda wrote:
"I was quite surprised to see this come through given that
we've said repeatedly that the threat document isn't going
to block the -bis document moving forward. A better
approach might be to propose text for the -bis draft."

Also, I suspect that this ticket is actually a duplicate of ticket #71.

comment:2 Changed 6 years ago by rob.stradling@…

  • Milestone set to review

Steve Kent wrote:
"You're right that issue #71 raised this problem, but I originally tagged it inaccurately."

Please "resolve as duplicate".

comment:3 Changed 6 years ago by melinda.shore@…

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.