Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#30 closed enhancement (wontfix)

Short problem summary in PS draft

Reported by: kempf@… Owned by: kempf@…
Priority: trivial Milestone:
Component: nohost-ps Severity:
Keywords: PS draft Cc: netlmm@…

Description

Alex Petrescu:

A short problem statement for netlmm could be the following:

"Given a small set of interconnected IPv6 routers (RFC2460-2464) design

a scalable protocol accommodating the movement of a Mobile Node (RFC3775) which sequentially attaches to any such router, needing reachability at a permanent address and session continuity."

Other short formulation may be:

"A Mobile Node handing-over within a local domain changes its IP address; thus MN is intermittently connected to the Internet although permanently connected to a link-layer gatewayed to the Internet. Mobile IPv6 does address this problem but on inter-domain scale, and so brings many artificial inefficiencies when applied intra-domain".

Otherwise, if the above formulations are not adapted with the contents, one may put in the abstract a conservatively longer version of the following: "The problem is: update latency, signaling overhead and location

privacy".

I think.

Change History (5)

comment:1 Changed 13 years ago by kempf@…

  • Resolution set to invalid
  • Status changed from new to closed

While in principle having a short, one paragraph summary of the problem would be nice, the suggested paragraphs here don't really do justice to the nature of the problem. The reason is, I think, because the problem doesn't lend itself to a one paragraph summary. In Section 2 of the draft, there is a 3 item list that presents the localized mobility management problem.

comment:2 Changed 13 years ago by kempf@…

  • Resolution invalid deleted
  • Status changed from closed to reopened

comment:3 Changed 13 years ago by kempf@…

Change the Abstract to the following:

In this document, the well-known problem of localized mobility management for IP link handover is given a fresh look. If a node uses a global mobility management protocol for every local subnet handover, the update latency and signalling overhead are high due to the need to reconfigure on the new subnet and to signal the new local subnet address to entities outside the local domain. In addition, the exposure of the local subnet address may compromise the node's location privacy when the address is made visible to outside entities. After a short discussion of the problem and a couple of scenarios, the principal shortcomings of existing solutions are discussed and an architecture for a network-based localized mobility management protocol is presented.

comment:4 Changed 13 years ago by kempf@…

  • Resolution set to wontfix
  • Status changed from reopened to closed

Seems as if we have no concensus for this text, as Vijay is in opposition, so we will just need to continue with the present text. I'm closing this issue.

comment:5 Changed 12 years ago by anonymous

  • Milestone milestone2 deleted

Milestone milestone2 deleted

Note: See TracTickets for help on using tickets.