Opened 9 years ago

Closed 9 years ago

#113 closed technical (fixed)

inbound traffic engineering support with LISP

Reported by: yakov@… Owned by:
Priority: major Component: draft-ietf-lisp
Severity: - Keywords:
Cc:

Description

From Section 2:

  1. Traffic engineering capabilities that can be performed by network elements and do not depend on injecting additional state into the routing system. This will fall out of the mechanism that is use to implement the EID/RLOC split (see Section 4).

What is described in Section 4 is the use of LISP for outbound/forward traffic engineering. There is nothing in Section 4 that describes how LISP could be used to support inbound/return traffic engineering.Either (a) the draft should add specific details on how LISP supports inbound/return traffic engineering, or (b) the draft has to explicitly state that LISP support for traffic engineering is limited to the outbound/forward traffic only.

Change History (6)

comment:1 Changed 9 years ago by yakov@…

To add to the above, there should be a detailed description of how TE-xTR perform traffic engineering. This description should be sufficient to address the questions I raised in my e-mail to the LISP WG mailing list on 6/1/2010.

comment:2 Changed 9 years ago by luigi@…

  • Resolution set to fixed
  • Status changed from new to resolved

Authors replied on the mailinglist that in their opinion there is no need to make any change to the draft. Neither the original person that raised the issue nor the mailinglist stated a different opinion.

comment:3 Changed 9 years ago by luigi@…

  • Status changed from resolved to closed

comment:4 Changed 9 years ago by yakov@…

  • Resolution fixed deleted
  • Status changed from closed to reopened

The issue is still unresolved. Moreover, as I mentioned in my e-mail on 2/15/2011

To add to the above, there should be a detailed description of how TE-xTR
perform traffic engineering. This description should be sufficient to
address the questions I raised in my e-mail to the LISP WG mailing list on
6/1/2010.

comment:5 Changed 9 years ago by terry.manderson@…

  • Resolution set to fixed
  • Status changed from reopened to resolved

I don't see draft-ietf-lisp as the right place to describe how to perform traffic engineering. At this stage the WG does not have a document that describes how to do traffic engineering. Perhaps in the future that document may come to life. Until it does there is no way forward for this ticket.

comment:6 Changed 9 years ago by terry.manderson@…

  • Status changed from resolved to closed
Note: See TracTickets for help on using tickets.