Opened 8 years ago

Closed 8 years ago

#78 closed defect (duplicate)

Change controller for provisional registrations

Reported by: evnikita2@… Owned by: draft-ietf-iri-3987bis@…
Priority: major Milestone:
Component: 4395bis Version:
Severity: - Keywords:
Cc:

Description

From http://lists.w3.org/Archives/Public/public-iri/2011Aug/0002.html:


Section 6.4:

Author/Change? controller:

Person (including contact information) authorized to change this,
if a provisional registration.

I's like you dropped "if a provisional registration", as the
registration may also be changed if it is a permanent one.

Change History (2)

comment:1 Changed 8 years ago by evnikita2@…

  • Component changed from 3987bis to 4395bis

comment:2 Changed 8 years ago by evnikita2@…

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #79

Note: See TracTickets for help on using tickets.