Changes between Initial Version and Version 5 of Ticket #267


Ignore:
Timestamp:
16/12/11 20:24:21 (11 years ago)
Author:
julian.reschke@…
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #267

    • Property Status changed from new to closed
    • Property Resolution changed from to fixed
    • Property Milestone changed from unassigned to 13
  • Ticket #267 – Description

    initial v5  
    11There's a permathread about PUT-for-partial-update.
    22
    3 We should clarify that PUT can be more than "store this payload verbatim", but that the final state should not depend on the previois state of the resource (except when by design; such when doing versioning...)
     3We should clarify that PUT can be more than "store this payload verbatim", but that the final state should not depend on the previous state of the resource (except when by design; such when doing versioning...)