Opened 13 years ago

Closed 13 years ago

#2 closed defect (fixed)

GOST algorithm document trac

Reported by: ogud@… Owned by: ogud
Priority: major Milestone: milestone1
Component: dnssec-gost Version:
Severity: In WG Last Call Keywords:
Cc:

Description (last modified by ogud@…)

Paul Hoffman raised the issue if Standards track is appropriate for this document. He proposed Informational as alternatative. The problem is currently DS and DNSKEY registry require a standards action to register a value. Paul has a WG document (that will enter WGLC soon) that relaxes the rules.

This issue was discussed during WGLC and there was consensus to advance the document on standards track

Change History (2)

comment:1 Changed 13 years ago by ogud@…

  • Milestone set to milestone1

comment:2 in reply to: ↑ description Changed 13 years ago by ogud@…

  • Description modified (diff)
  • Resolution set to fixed
  • Status changed from new to closed

Replying to ogud@…:

Paul Hoffman raised the issue if Standards track is appropriate for this document. He proposed Informational as alternatative. The problem is currently DS and DNSKEY registry require a standards action to register a value. Paul has a WG document (that will enter WGLC soon) that relaxes the rules.

Note: See TracTickets for help on using tickets.