Opened 4 years ago

Closed 21 months ago

#25 closed defect (fixed)

Link to "URI" reference broken in several sections.

Reported by: tim@… Owned by: todd.herr@…
Priority: trivial Milestone: Deliverable #3 (changes to DMARC base spec + DMARC Usage Guide
Component: dmarc-bis Version:
Severity: - Keywords:
Cc:

Description

The References section includes [URI], but the actual text in various sections does not link to the reference.

Change History (7)

comment:1 Changed 3 years ago by tjw.ietf@…

I found one instance in section 6.2

It appears that in dmarc-bis, this is still an issue though the XML contains
<xref target="RFC3986"></xref>

This appears to be a bug in xml2rfc. Will research more.

comment:2 Changed 3 years ago by tjw.ietf@…

The HTML version is correct:

https://www.ietf.org/id/draft-kucherawy-dmarc-dmarcbis-00.html

The "HTMLized" version contains some of the correct bits but fails to wrap the reference inside
a <span> </span>

https://tools.ietf.org/html/draft-kucherawy-dmarc-dmarcbis-00

An easy fix is update the text to not start the sentence with the reference.

comment:3 Changed 3 years ago by tjw.ietf@…

  • Owner set to tjw.ietf@…
  • Status changed from new to assigned

comment:4 Changed 3 years ago by tjw.ietf@…

  • Component changed from dmarc-future-notes to dmarc-bis

comment:5 Changed 23 months ago by todd.herr@…

  • Owner changed from tjw.ietf@… to todd.herr@…

comment:6 Changed 21 months ago by todd.herr@…

This appears to be a duplicate of Issue #84, a fix for which was already checked in on 10 February 2021 - https://github.com/ietf-wg-dmarc/draft-ietf-dmarc-dmarcbis/pull/4

comment:7 Changed 21 months ago by todd.herr@…

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.