Opened 8 years ago

Closed 7 years ago

#23 closed defect (fixed)

"Congestion feedback" label

Reported by: acooper@… Owned by: bob.briscoe@…
Priority: minor Milestone:
Component: concepts-uses Version:
Severity: - Keywords:
Cc:

Description

From Ralph Droms:

Does the second paragraph of section 3.2 suggest that ConEx? is used to
actively affect traffic management in a way that is not directly
related to congestion experienced at the user device? That is, the
receiver uses artificially generated congestion signals to cause ConEx?
marking that affects its received traffic. This use case is fine,
except that labeling the receiver->sender signaling as "congestion
feedback" is no longer accurate.

Change History (3)

comment:1 Changed 8 years ago by acooper@…

  • Owner changed from draft-ietf-conex-concepts-uses@… to bob.briscoe@…
  • Status changed from new to assigned

comment:2 Changed 8 years ago by acooper@…

My view is that this is more an issue with Ralph's understanding of ConEx? signals than with the "feedback" label, and therefore I'm not sure that this comment requires any clarifying text in the document. Bob's call.

comment:3 Changed 7 years ago by rbriscoe@…

  • Resolution set to fixed
  • Status changed from assigned to closed

The sentence meant that the user could alter the amount of congestion-volume caused by reducing or increasing its rate, not by the receiver falsely reporting congestion. The sentence has been clarified to read:

If a user wants some flows to have more bandwidth than others, it can reduce the rate of some traffic so that it consumes less congestion-volume "budget", leaving more congestion "budget" for the user to "spend" on making other traffic go faster.

Note: See TracTickets for help on using tickets.